Small company logo:
Advertising banner:
Home • Help • Client Help • Documents • LC13003
You can use FirstClass to create a slide presentation. This is essentially a specialized view of a document. All slides in the presentation are part of one document, divided by page breaks.
When you are creating your presentation, be sure to do it at the lowest screen resolution that you expect it to be viewed in. If you don't do this, you may find that your content does not fit properly in the presentation slides.
But note that there is a tradeoff. Presentations print based on the resolution at which you created them. At low resolutions, this can negatively impact the look of printed text.
To create a presentation:
1       Open the container where you want to store the presentation.
2       Choose File > New > New Presentation.
3       Select the template you want your presentation to use.
The presentation opens in presentation display mode.
4       Add and format the presentation content.
The template defines the formatting for any placeholder text. You can use the text formatting specified at "Presentation text" in your preferences by selecting the text, choosing Format > Format Text, then clicking Use Default. Deleting the placeholder text also restores your default presentation text formatting.
You can add a background picture, or replace the existing background, just as you can for any other content. The background picture is displayed on every slide.
Insert a page break whenever you want to start a new slide. To move between slides, press Page Down or Page Up.
81203_42521_14.png        Notes
When you show a presentation, embedded links don't work. A recording embedded on a slide plays as soon as you display that slide, so it's best to have the recording as the first, or only, object on that slide.
You can choose File > Save whenever you want to be sure your work is saved.
5       Click Save and Close when you are done.
You will be asked to supply a presentation name.
81203_42521_14.png        Notes
Before you close your presentation, you can give it a name and subject, plus additional information to help refine searches. To do this, click the split bar to open the envelope, then update the fields you want. You can click the split bar again to close the envelope.
To save your presentation in a different container in FirstClass, choose File > Save As. This allows you to specify a location as well as a name.
You can also create a document using any document form and show it as a presentation. You can edit it in presentation display mode by choosing View > Content > Presentation View. This will not change your default text formatting to the presentation defaults.